Museum-Digital :: Handbuch

Dependencies

An dieser Stelle werden die für die verschiedenen Programme von museum-digital gebrauchten Bibliotheken aufgelistet.

Alle Programme von museum-digital sind für eine klassischen LAMP-Umgebung geschrieben. Wir verwenden hierbei PHP 7.

Ausgabe

JavaScript-Bibliotheken

Bibliothek Aktuell eingebundene Version Link zum Projekt
Justified Gallery v3.7.0 Website
JQuery v3.3.1 Website
OpenLayers v5.3.0 Website
Pannellum v2.4.0 Website
Magnify v2.3.0 Website
Shariff v3.0.1 Auf GitHub
vis.js v4.2.1 Website

musdb

Bibliothek Aktuell eingebundene Version Link zum Projekt
Chartist v0.11.0 Website
Justified Gallery v3.7.0 Website
JQuery v3.3.1 Website
OpenLayers v5.3.0 Website

nodac

Bibliothek Aktuell eingebundene Version Link zum Projekt
OpenLayers v4 Website

 

Zuletzt bearbeitet: 2018-11-21